Image d'esquisse et assemblage
  • Topic:
    • SOLIDWORKS

  • 19 réponses
  • 5071 vues

Par mbrel34 Le 22 mars 2017

Bonjour à tous,

Je travaille avec SW2013 sous W10. Mon problème est le suivant : ayant réalisé un portail en tant qu’assemblage (SLDASM), je souhaitais le mettre en situation en plaçant derrière celui-ci, une photo du lieu futur d’implantation en JPG.

J’avais déjà utilisé, pour une pièce (SLDPRT), l’insertion d’images d’esquisse, mais cette commande n’est pas disponible pour un assemblage.

Existe-t-il une solution et si oui, laquelle ?

D’avance merci pour vos réponses.

Meilleure réponse

mbrel34 | 1056 point(s)

Merci à vous tous pour vos suggestions et vos conseils.

C'est toujours facile pour ceux qui savent et difficile pour les autres.

Les autres réponses

ac cobra 427 | 42516 point(s)

Bonjour,

Créer un plan derrière le portail puis faites un glissé déposé dessus ou sinon mettez le en fond de plan. Dans les décalques vous pouvez y mettre votre photo.

mbrel34 | 1056 point(s)

Merci pour votre réponse, mais comment je fais pour faire un glisser/déposer sur le plan que j'ai créé ?

ac cobra 427 | 42516 point(s)

Vous réduisez l'affichage de Solidworks et cliquez sur l'icône de l'image et vous la déplacer dans Solidworks ou un copier-coller.

max59 | 11033 point(s)

Tu peux aussi Editer la scène, mettre ton image et mettre une caméra pour gérer la perspective ;-)

a.leblanc | 6813 point(s)

Bonjour,

sinon pourquoi vous ne faite pas une nouvelle pièce avec cette image insérée, pour la dimensionner éditez la pièce dans l'assemblage, vous aurez une vue d'ensemble.

mbrel34 | 1056 point(s)

Bonjour à tous,

Pour la réponse de  GT22, la vidéo concerne un exemple traité avec SW2014  et la solution utilisée ne fonctionne pas avec SW2013.

Pour la réponse de Ac Cobra 427, lorsque je veux coller l'mage sur le plan créé, un message m'indique "L'objet du presse papier ne peut pas être collé ici."

Concernant la solution de Max59, je vais essayer de décoder sa solution.

Concernant la solution proposée par A.Leblanc, je ne la comprends pas trop

Merci à vous quatre pour vos conseils.

 

gt22 | 76811 point(s)

Pour la réponse de  GT22, la vidéo concerne un exemple traité avec SW2014  et la solution utilisée ne fonctionne pas avec SW2013.

quelle est ton probleme pourquoi cela ne fonctionne pas avec ta version

moi ca marche avec mon SW 2012

il te faut creer une esquisse en arriere plan

et faire une insertion image

voir ca

@+ ;-)

voir fichiers joint SW 2012

mbrel34 | 1056 point(s)

Merci à Gt22 pour l'envoi du fihier pièce.

Effectivement dans ce cas d'un fihier piece, l'insertion d'image fonctionne avec SW2013 mais si on travaille sur un fichier d'assembage, alors la commande est grisée et de ce fait, il y a impossibilité d'insérer l'image.

 

gt22 | 76811 point(s)

qu'est ce qui t'empeche de creer une piece type de surface en verre

que tu vas rendre transparente via les aparences

 et que au dos de cette dite piece

tu cree une esquisse dans laquelle tu insere ton image 

et cette dite piece tu l'insere dans ton assemblaage

donc dans ton assemblage tu aura cette piece + ton assemblage

as toi de gerer les cotes donc regarde bien les dimension de ton assemblage

pour bien centrer ton portail sur la photo

si bien evidement ta photo est prise bien perpendiculaire a ta face

c'est il me semble assez simple de detourner ce  probleme avec un peu de reflection ;-)

enfin je crois pour moi ;-)

@+ ;-)