Lynkoa

Product information - security breach in log4j library

Government security agencies in many countries (FranceUKGermanyUSA) have reported on December 10, 2021 an important security vulnerability in a library very commonly used in all projects and software developed in Java. This vulnerability, identified in the Apache Log4j library used for logging, is likely to allow cyber attackers...

  • 194 views
  • 1 comment

The 21 December 2021 by Coralie