Lynkoa

Bug forum, obligé de poster 2 fois pour que ça passe !!
  • Topic:
    • Andere Produkte

  • 23 antworten
  • 689 Ansichten

Von Sylk Datum 26 April 2022

Bonjour le Staff

Un bug récurrent qui commence à sérieusement me gonfler, je suis obligé de retaper mes messages et les renvoyer à chaque fois car le 1er envoi n'est pas envoyé la première fois... comme si un cookie expirait au bout de 10 secondes après avoir cliqué sur répondre...

Merci de corriger ce bug.

Beste Antwort

Coralie | 3754 point(s)

Bonjour à tous, 

Nos équipes techniques sont au courant de ces différents bugs récurrents et travaillent activement dessus. 

En parallèle, nous travaillons actuellement sur un nouveau forum (je vous le dis en avant-première!) qui devrait être mis en place très prochainement. Ce nouveau forum (évidemment plus moderne) vous évitera tous ces bugs et désagréments. Vos retours sont donc primordiaux car ils nous aideront à mettre en place de nouvelles améliorations. 

Je vous tiens informés de la résolution de ces bugs ainsi que de la mise en place du nouveau forum. 

Encore navrés pour tous ces problèmes que vous rencontrez quotidiennement, 

Coralie 

Other answers

Coralie | 3754 point(s)

Bonjour @stefbeno, 

Bien sur ! Tout est possible avec un nouveau forum ;) 

Coralie

 

stefbeno | 27192 point(s)

Bonjour Coralie,

Vous ouvrez la porte, alors j'en profite...

Sur un autre forum que je fréquente, la liste des discutions se présente ainsi :

- La première colonne est une icône dont le dessin a peu d'importance mais qui est rouge en cas de nouvelle réponse (déjà évoqué);
- la deuxième est le titre de la discussion avec la possibilité d'aller directement à une page dans le cas d'un sujet très actif, si on clique sur le texte on arrive au début (comme actuellement) ;
- la troisième est le nombre de réponse ;
- la quatrième est le nom du créateur de la discussion.
- la cinquième est le nombre de vues ;
- enfin la dernière colonne donne le nom du dernier participant et la date. La flèche qui pointe vers une "feuille" permet d'aller à la dernière réponse non vue (ça c'est super pratique), si toute les réponses ont été vue, on arrive à la dernière réponse.

Si on prend l'affichage actuel :

On se rend compte qu'il n'y a pas tant de chose à ajouter :
- l' icône qui change de couleur peut être la flèche qui pointe vers le nombre de réponse et en cliquant sur cette flèche on arrive sur la dernière réponse non vue si elle existe, sinon sur la dernière réponse ;
- en glissant le nombre de vues sous le nombre de réponses, on libère la place à côté du nombre de réponse pour indiquer qui est le nom du dernier contributeur et la date de cette contribution.

Au niveau fonctionnement, on est parfois plusieurs à préparer simultanément une réponse. Mais le temps de la rédiger, faire les essais, capture, un  autre a envoyé la sienne. Il serait bien, quand on clique sur le bouton "envoyer", que le site nous informe et présente la/les réponses envoyées et propose de envoyer/modifier/annuler notre réponse.

Une fonction citation serait peut-être intéressante pour pouvoir reprendre une réponse en entier ou en partie : parfois il y a plusieurs réponses qui s’enchaînent et du coup il est parfois difficile de savoir à quel message fait référence la réponse.

J'ai un doute sur le fonctionnement du correcteur orthographique : j'ai l'impression que quand on rédige un réponse cela ne fonctionne pas bien mais si on l'édite on a le fonctionnement normal.

Je remet ici une suggestion que j'ai faite il y a peu sur le groupe "Amélioration de Lynkoa" :
Je me rends compte que j'ai des questions ouvertes depuis un certain temps (quelques années quand même) sans réponse.
Je me dit qu'il serait peut-être intéressant de créer un statut genre "question orpheline" pouvoir en quelque sorte clore ces questions.
Sur une de mes questions qui traînait ainsi, j'ai fait une réponse bidon que j'ai validé comme bonne réponse mais je ne trouve pas ça satisfaisant : la question est marquée comme résolue alors qu'il n'y a pas de réponse et la laisser ouverte n'est pas pratique quand on fait une recherche sur nos questions.

Un mode d'emploi (relativement sommaire) serait intéressant, je vois des icônes/texte dans la barre d'outils ou dans la bordure de la fenêtre dont j'ai du mal à saisir la finalité.

Je m'écarte un peu du coeur du forum mais je pense que cela en fait partie : les groupes.
C'est une partie du site qui me semble sous utilisée parce que peu visible, mal comprise et un peu mal fichue :
- peu visible : un rappel des groupes auxquels on est inscrit pourrait être fait en tête de page, dans un bandeau, au-dessus des questions. On pourrait retrouver le même esprit de fonctionnement : indice de nouvelle participation.
- mal comprise : quand on voit certain groupe, il est difficile de savoir où poser une question, dans le groupe ou dans le forum principal. Cela fait un peu forum dans le forum ;
- mal fichue : quand on ouvre un groupe, on n'a pas une liste de discussion mais toutes les discutions avec les réponses développées, je ne trouve pas cela très lisible.
- pourquoi prévoir des groupes "privés" ? J'ai demandé à être membre d'un groupe il y a un certain temps (mois ou années je ne sais plus), je n'ai pas de réponse...

Coralie | 3754 point(s)

@stefbeno, 

Vous faites bien ;) Merci pour vos retours, je note vos améliorations ! 

Bonne journée, Coralie

Sylk | 3895 point(s)

Bonjour,

Comme le mentionne @stefbeno les fonctions de base communes de forums seraient appréciables.

Cela étant dit j'aime plutôt la charte graphique du forum actuel, qui tranche avec l'apparence classique des forums. Un mix du meilleur des 2 mondes serait parfait.

Pour en revenir au problème initial, voici un exemple de ce dont je parle avec la fonction ultra utile autosave de post :

Sylk | 3895 point(s)

Si je peux me permettre une remarque, j'espère qu'en plus du nouveau forum il sera surtout sur un nouveau serveur, car le forum actuel est vraiment ultra lent. Le pire étant à l'envoi d'une réponse, même 3 mots... A croire que des millions d'utilisateurs se partagent 10 octets/s au même moment :/

Coralie | 3754 point(s)

Bonjour @Sylk

Oui bien sur qui dit nouveau forum dit nouveau serveur ! Nous avons bien conscience de ces problèmes de latence qui seront résolues dès la sortie de notre nouveau forum ! 

C'est pour bientôt ! 

stefbeno | 27192 point(s)

Je ne sais pas pour vous mais je constate une nette amélioration.
Depuis ces derniers jours, sans rien avoir changé dans ma façon de consulter le forum, je ne suis plus obligé de reposter 2 fois.

Merci à l'équipe, même si cela a été un peu long (mais peut-être pas simple à résoudre)

sbadenis | 24351 point(s)

C'est vrai que les dernier temps je fais mon copier au cas où, sans jamais avoir à faire le coller, signe qu'effectivement le bug est plus rare ou disparu.

Sylk | 3895 point(s)

Je confirme, j'ai constaté cela aussi. J'attendais d'être sûr à 100% pour faire la remarque. Comme @sbadenis j'ai continué les copier quand je pouvais par précaution mais pas eu de bug. Après 2 semaines sans bug je crois qu'on peut dire qu'il a été résolu.

A un moment j'ai cru que le bug était revenu mais en fait il avait posté mon message sur une nouvelle page, sans me rediriger dessus.

Merci pour la correction !

Zozo_mp | 30011 point(s)

hello

J'ai constaté le même non bug ! Mais je suis resté méfiant sur les post un peu long  je fais encore CTRL C en attendant le très beau nouveau forum.
;-)