Lynkoa

Solidworks Ressource Monitor
  • Topic:
    • SOLIDWORKS

  • 24 antworten
  • 13403 Ansichten

Von Joss.G Datum 21 May 2014

Bonjour,

 

J'ai un souci qui deviens de plus en plus embétant au fur à mesure du temps. Je travaille sur un assemblage en mode Assemblage complexe. Je travaille sur l'implantation de gaines dans un bâtiment et parfois, après un moment de boulot, je n'arrive plus à ouvrir les pièces de mon assemblage à cause du "Solidworks Ressource Monitor" qui me spécifie que j'ai trop de fichiers ouverts. Jusque là, tout semble normal.

Le problème se situe lorsque je ferme tout mes fichiers (pas si nombreux, une dizaine en général). Le Solidworks Ressource monitor continue de me bloquer l'ouverture de nouveaux fichiers meme si j'ai tout fermé, je suis obligé de fermer solidworks et ma session.

En travaillant sur un assemblage complexe, le temps de chargement est relativement long. Celà ne me serait arrivé que deux ou trois fois, pourquoi pas... Je fait avec. Le souci c'est que ce bug apparait de plus en plus souvent au fur et à mesure que j'avance dans mon projet jusqu'à plusieurs fois par heure... Je perds un précieux temps.

 

Quelqu'un connaitrait ce problème ? Et si oui, sait-il le résoudre ?

 

Cf. screenshot

 

D'avance Merci.

Beste Antwort

gt22 | 77969 point(s)

a tu regarde le tuto barre de blocage

ca ne fait pas que bloquer ca ne prends en compte que le visuel

donc moins de mo par pieces ou fonctions

test un assemblage x assez lourd avec et sans barre de blocage

ouvrent et regarde le temps de chargement

 tu risque d'etre quelque peu surpris

qui de + est si tu bosse dans un batiment pour la pose de gaine tel que je l'ai compris 

ton bat peut etre en surfacique et d'un seul tenant donc moin de memoire de mangé pour rien

evite les congés etc

@+ ;-)

Other answers

Tomalam | 31113 point(s)

Bonjour,

 

Sous Créo il y a un moyen de purger les fichiers que nous avons fermé et ça libère donc de l'espace.

 

Par contre sur SW est ce quelqu'un sait si ça se fait? Ce pourrai être une solution

Frédéric | 14592 point(s)

Bonjour,

 

Avez-vous essayer de repasser toutes vos pièces en mode "allégé" plutôt que "résolu"?

 

Fred.

 

 

Benoit.LF | 31586 point(s)

Problème que j'ai déjà rencontré, qui se solutionnait par la fermeture de SW.

 

Avez-vous déjà vérifié que votre SolidWorks était bien éteint? Ctrl+Alt+Suppr/Gestionnaire de tâches/Processus/SLDWORKS.exe doit disparaître.

 

Essayez, quand vous commencez à voir ce message de remettre les pièce qui ne vous servent plus dans l'imédiat en allégé.

Joss.G | 5257 point(s)

Je vais essayer la solution de travailler en Allégé, c'est vrai qu'une bonne partie de mes pièces est en état Résolu, ça doit manger pas mal d'espace...

Il est vrai que je n'ai pas pensé à ouvrir le gestionnaire des tâches pour vérifier si SW est bien fermé, ça pourrait ètre une solution plutot que de fermer la session.

 

Je vais tester tout ça et je vous tiens au courant, Merci !

 

PS : si je ne ferme pas vite ma session, le message "gentillet" se transforme en ce message un peu plus agressif: cf. screenshot

Frédéric | 14592 point(s)

Sinon, il faut essayer le speedpak.

 

Mais la je ne peut pas vous aider, je ne l'ai jamais utilisé.

Benoit.LF | 31586 point(s)

Effectivement @Frédéric, le Speedpak peut-être une solution.

 

Il faut faire une configuration Speedpak des assemblage que vous utilisez. Ca allège énormément. Donc à tester pour votre application.

 

Si vous ne connaissez pas, ça permet à partir d'un assemblage d'en avoir une version qui n'est qu'une image, mis à part quelques composants ou faces que l'on aura sélectionné.

Joss.G | 5257 point(s)

Aïe, autre soucis, suite à vos réponses, je ne comprends absolument pas pourquoi mais l'option "Régler pièces résolues sur allégés" n'existe pas dans mes menus, seulement l'inverse... Mème en personnalisant le menu !!!

Pourtant, dans l'aide de SW, il est bien dit qu'un simple clic droit sur une pièce / assemblage / sous-assemblage donne accès à l'option "Régler pièces résolues sur allégés"... Rien à y faire...

 

Je planche...

 

Cf. Screenshot

Benoit.LF | 31586 point(s)

C'est marrant, parce que moi j'y ai accès... même quand je n'ai que des pièces allégées !!!

 

Auriez-vous une sauvegarde de vos paramètres ? Si c'est le cas essayez de les recharger. (Démarrer/Tous les programmes/SolidWorks/Outils SolidWorks/Assistant pour copier les paramètres.)

gt22 | 77969 point(s)

en complement de ce qui a ete dit

 

regarde aussi la barre de blocage qui permet de geler les fonctions dans l'arbre

 

voir tuto:  http://www.lynkoa.com/tutos/barre-de-blocage-sous-solidworks

 

cela permet de ne pas ouvrir les pieces qui n'ont pas besoin de l'etre

 

le mode allegé est aussi moins devoreur de ressource

 

@+ ;-)